Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 33083 - Need to install apisupport.lite before apisupport in 3.5beta
Need to install apisupport.lite before apisupport in 3.5beta
Status: RESOLVED FIXED
Product: updatecenters
Classification: Unclassified
Component: AU Masters
3.x
PC Windows XP
: P2 (vote)
: 3.x
Assigned To: Daniel Pfeffer
nbbuild-issues@ide
http://apisupport.netbeans.org/servle...
:
Depends on:
Blocks: 33098
  Show dependency treegraph
 
Reported: 2003-04-20 16:04 UTC by Daniel Blaukopf
Modified: 2003-05-21 15:41 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Blaukopf 2003-04-20 16:04:10 UTC
...but the apisupport.lite modue is not in the
Update Center.

Workaround is to download the apisupport.lite
module from

http://apisupport.netbeans.org/servlets/ProjectDownloadList

and install it as a local NBM. Until this is done
the apisupport module cannot be enabled.
Comment 1 Jesse Glick 2003-04-20 17:26:34 UTC
Robert, all the apisupport modules:

apisupport/lite
apisupport
apisupport/ant
apisupport/apidocs

taken from the release35 branch should be published on the Update
Center for 3.5, I guess on the beta server, and any old apisupport
modules removed from the update servers available for 3.5.

Re. daily built versions of these modules not being available on the
Alpha update server, that is due to issue #32774.
Comment 2 Jesse Glick 2003-04-20 19:45:15 UTC
NBMs built for 3.5 can now be found at the URL above. They are signed
and seem to work; please sanity-check installation.
Comment 3 rnovak 2003-04-22 10:47:51 UTC
I've published new version of apisupport modules and removed all older
versions.
Comment 4 Jesse Glick 2003-04-22 18:11:35 UTC
Thanks.

One other thing - the Stable update center has apisupport-2.18.1.nbm,
but not the other 3 NBMs. The Beta center has all four. Please remove
the lone apisupport-2.18.1.nbm from the Stable center; it is just
confusing there (you cannot download it unless you also have the Beta
center selected).
Comment 5 Jesse Glick 2003-05-15 18:58:51 UTC
Uninstallable lone apisupport is still incorrectly on Stable AU for
3.5. Looks bad. Please remove. All four apisupport modules should be
on Beta; none on Stable.
Comment 6 Daniel Pfeffer 2003-05-20 23:24:12 UTC
It's done by Robert AFAIK.
Comment 7 Jesse Glick 2003-05-21 15:41:05 UTC
There's still an empty category "Netbeans Development" but nothing in it.

BTW "Netbeans" is a misspelling. It is "NetBeans" with a capital B.
Any occurrences of "Netbeans" in anything should be fixed. There's
enough confusion as it is from our website banner saying "netBeans.org".


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo