Bug 32716 - [SDI] Focus is not transfered to "viewed" component
[SDI] Focus is not transfered to "viewed" component
Status: CLOSED DUPLICATE of bug 33940
Product: platform
Classification: Unclassified
Component: Window System
3.x
Sun SunOS
: P3 (vote)
: TBD
Assigned To: mslama
issues@platform
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-08 13:57 UTC by Marian Mirilovic
Modified: 2008-12-23 10:30 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marian Mirilovic 2003-04-08 13:57:46 UTC
[nb3.5](200304072350), [jdk1.4.1](02)

Steps to reproduce:
- run IDE
- switch to SDI
- push main menu by keyboard (Alt+V) and select
Source Editor from menu and push Enter
-> Source Editor isn't focused

The same behaviour after Ctrl+3...
Comment 1 mslama 2003-06-17 12:42:53 UTC
The same reason as issue #33940. Focus is now transferred correctly
using Ctrl-3. However Enter key press is still ignored in SDI. I filed
new issue #34425 for that. 

*** This issue has been marked as a duplicate of 33940 ***
Comment 2 Marian Mirilovic 2003-07-14 13:04:31 UTC
It's duplicate -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo