Bug 31660 - APISupport could add some common NB components to the Form editor
APISupport could add some common NB components to the Form editor
Status: RESOLVED DUPLICATE of bug 20851
Product: apisupport
Classification: Unclassified
Component: Templates
3.x
All All
: P3 (vote)
: TBD
Assigned To: Jesse Glick
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-04 18:37 UTC by _ tboudreau
Modified: 2006-02-14 17:50 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ tboudreau 2003-03-04 18:37:02 UTC
I'm not a big user of the form editor, but I just
opened a form of
Jarda's from the branch of the Diff module, and of
course, a number
of component classes weren't found, making it
harder to fiddle with
the form.

It might not be a bad idea to throw PropertyPanel,
PropertySheet,
some explorer views and a few other assorted
NetBeans UI beans into
the form editor.  If I have the form editor
disabled, it won't hurt
anything, but when maintaining forms developed
using NB components,
it would make life a little easier.
Comment 1 Jesse Glick 2003-03-10 16:53:27 UTC

*** This issue has been marked as a duplicate of 20851 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo