Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 31501 - [TTV] right mouse menu availability
[TTV] right mouse menu availability
Status: CLOSED WORKSFORME
Product: platform
Classification: Unclassified
Component: Outline&TreeTable
3.x
All All
: P3 (vote)
: 4.x
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on: 29612
Blocks: 33281
  Show dependency treegraph
 
Reported: 2003-02-26 15:29 UTC by lessarjc
Modified: 2008-12-22 16:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lessarjc 2003-02-26 15:29:26 UTC
On my TreeTableView, if I have multiple columns/properties 
then the column that I click on to highlight the row will 
not let me pop up the right mouse menu.All other columns 
will pop up a menu when I right mouse click.

Jennifer, it's a bug I guess. Pls. file an issue against 
openide/explorer.
Thanks,
-jiri
Comment 1 Jiri Rechtacek 2003-02-26 16:17:02 UTC
Because late phase of TEGAL release development, will be fixed in 4.0.
The fix might depend on issue 29612.
Comment 2 Stanislav Aubrecht 2005-01-13 09:36:04 UTC
i'm not able to reproduce the issue in the latest trunk version
Comment 3 Marian Mirilovic 2006-01-17 14:34:43 UTC
without additional comments for long time - closed


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo