Bug 31209 - IDE shuts down when using XSL code completion
IDE shuts down when using XSL code completion
Status: VERIFIED DUPLICATE of bug 31199
Product: xml
Classification: Unclassified
Component: XSL
3.x
PC Windows ME/2000
: P1 (vote)
: 3.x
Assigned To: issues@xml
issues@xml
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-19 12:16 UTC by John Jullion-ceccarelli
Modified: 2007-09-25 01:34 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description John Jullion-ceccarelli 2003-02-19 12:16:33 UTC
2-19 dev build, W2K

Steps to reproduce:

1. Mount NetBeans catalog.
2. Create XSL stylesheet from New wizard.
3. change output definition to <xsl:output
method="xml" doctype-public="-//NetBeans//DTD
Filesystem 1.1//EN" />
4. on line after </xsl:template>, enter
<filesystem> start tag.
5. Press Enter, press Ctrl-T to indent, then use
code completion to enter a <file> tag.
6. Press Enter, then enter </ and let code
completion fill in close tag.
7. Press Enter, then enter a < character. IDE
shuts down without warning.

100% reproducible on my system.
Comment 1 _ pkuzel 2003-02-19 13:01:31 UTC
Any message in console?
Comment 2 John Jullion-ceccarelli 2003-02-19 13:41:25 UTC
None. Checked ide.log, it just contains references to the last help
topics I looked at.
Comment 3 _ pkuzel 2003-02-19 15:02:07 UTC
Issue #31199 looks like the same problem with different symptom.

*** This issue has been marked as a duplicate of 31199 ***
Comment 4 Martin Schovanek 2003-03-14 13:21:52 UTC
VERIFIED


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo