Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 30539 - [TTV] [L&F] Table column header doesn't show up properly in TableTreeView
[TTV] [L&F] Table column header doesn't show up properly in TableTreeView
Status: VERIFIED DUPLICATE of bug 53748
Product: platform
Classification: Unclassified
Component: Outline&TreeTable
3.x
PC Windows XP
: P3 (vote)
: 5.x
Assigned To: Stanislav Aubrecht
issues@platform
: L&F
Depends on:
Blocks: 33281
  Show dependency treegraph
 
Reported: 2003-01-31 04:09 UTC by chongwei
Modified: 2008-12-22 18:51 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Table Column Header using TreeTableView when setRootContext is set multiple times (105.92 KB, image/jpeg)
2003-01-31 04:11 UTC, chongwei
Details

Note You need to log in before you can comment on or make changes to this bug.
Description chongwei 2003-01-31 04:09:24 UTC
TreeTableView has problem in populating its table
column header if the RootContext if its explorer
manager is set multiple times in Windows L&F.
Tested it with setRootContext only once at the
beginning and it works fine.

Will attach the screenshot.
Comment 1 chongwei 2003-01-31 04:11:11 UTC
Created attachment 8747 [details]
Table Column Header using TreeTableView when setRootContext is set multiple times
Comment 2 Jiri Rechtacek 2003-02-19 17:52:33 UTC
Maybe problem with used L&F. Please, provide more info about jdk, L&F,
... Thanks
Comment 3 chongwei 2003-02-24 03:53:41 UTC
Problem seems appear in Windows L&F only.

Java version I am using is:
java version "1.4.1_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.1_01-b01)
Java HotSpot(TM) Client VM (build 1.4.1_01-b01, mixed mode)
Comment 4 Stanislav Aubrecht 2005-09-07 11:29:12 UTC

*** This issue has been marked as a duplicate of 53748 ***
Comment 5 Marian Mirilovic 2005-12-22 14:44:34 UTC
verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo