Bug 30510 - Focus is lost after creatingproperties file using wizard
Focus is lost after creatingproperties file using wizard
Status: VERIFIED WORKSFORME
Product: utilities
Classification: Unclassified
Component: Properties
3.x
All All
: P2 (vote)
: 3.x
Assigned To: issues@utilities
issues@utilities
: A11Y, FOCUS, T9Y
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-30 09:48 UTC by Marian Mirilovic
Modified: 2003-02-04 14:39 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marian Mirilovic 2003-01-30 09:48:12 UTC
It was originally filed as issue 30274, but than it was 
fixed in the java module, this one must be fixed in the 
properties module.

[nb_dev](20030123), [jdk1.4.2](b14)
100% reproducible scenario :
- run IDE
- on selected folder push from context menu New | New ...
- select Others | Properties
- push Finish button
-> new file is opened but the previous tab is still 
selected
Comment 1 mslama 2003-01-30 09:51:06 UTC
I will investigate where and why is focus assigned elsewhere.
Comment 2 _ pkuzel 2003-01-30 17:05:11 UTC
Marek while trying to reproduce I concluded it's MDI specifics.
Comment 3 mslama 2003-01-31 16:34:25 UTC
As issue #30274 was fixed (there was something wrong also in winsys
not only in java module) it works for me now. Please Marian check it
in Monday build.
Comment 4 Marian Mirilovic 2003-02-03 08:27:02 UTC
verified in [nb_dev](20030203)


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo