Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 29717 - [TTV] Better descriptions of Sessions columns needed
[TTV] Better descriptions of Sessions columns needed
Status: VERIFIED WORKSFORME
Product: platform
Classification: Unclassified
Component: Outline&TreeTable
3.x
PC Linux
: P4 (vote)
: 4.x
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks: 33281
  Show dependency treegraph
 
Reported: 2002-12-24 23:51 UTC by David-john Burrowes
Modified: 2008-12-22 19:43 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David-john Burrowes 2002-12-24 23:51:22 UTC
[Some of this may be in debuggercore, but I'm
putting it in jpda 'cause some of this is
presumably jpda-specific]

The descriptions given the session component's
columns in the "Change Visible Coluns" dialog are
not very descriptive at the moment.  Currently
they say:

Name: A name used to identify the session
Hostname: Hostname
Language: Language
State: State
Comment 1 David-john Burrowes 2002-12-24 23:58:14 UTC
I'd like to suggest these wordings, but I'm going to assign this to
gail chappell both so she can refine the wordings and I seem to recall
she's responsbile for updating the English bundle files. 

Name: Identifier for the session (generally the program name)
Hostname: The name of the system the process is running on
Language: See Issue 29716  I'm not sure what this.
State: The state of the process
Comment 2 Jan Jancura 2003-01-09 17:07:24 UTC
I have good display names & hints set, but I still see
display name : display name
some problem in tree table view?
Comment 3 Jiri Rechtacek 2003-02-27 11:54:58 UTC
because a resource lack, it will be solved in 4.0.
Comment 4 Stanislav Aubrecht 2005-03-10 09:43:26 UTC
column names do have a proper description in the latest build

(except for the 'name' column, pls reopen and reassign to debugger if you want
this fixed as well)
Comment 5 Marian Mirilovic 2005-12-20 16:17:14 UTC
This issue was solved long time ago. Because nobody has reopened it neither
added comments, we are verifying/closing it now. 
If you are still able to reproduce the problem, please reopen. 

Thanks in advance.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo