Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 27756 - Daily build of translatedfiles nbm's
Daily build of translatedfiles nbm's
Status: RESOLVED FIXED
Product: www
Classification: Unclassified
Component: Builds & Repositories
3.x
All All
: P3 (vote)
: TBD
Assigned To: rbalada
nbbuild-issues@ide
:
Depends on: 32774
Blocks: 22948 33098
  Show dependency treegraph
 
Reported: 2002-10-03 10:12 UTC by _ mihmax
Modified: 2003-04-27 17:22 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ mihmax 2002-10-03 10:12:12 UTC
Please, make a daily build of translatedfiles'
nbms and publish them on Netbeans 3.4 Alpha AU server
Comment 1 rbalada 2002-10-03 16:39:46 UTC
Maxym,
what branch I should use, release34 or trunk? If it's trunk, I will
just change current process for trunk to copy trunk NBMs found in
translatedfiles modules to 34 update centre.
Comment 2 _ mihmax 2002-10-04 14:35:24 UTC
Trunk

Maybe I'm doing something wrong, but I didn't tag the russian bundles
with the release34 tag, because it's not ready yet (only about 50%
translated).

As I'm aware, French & Chinese bundles were also didn't tagged.
Comment 3 rbalada 2002-10-04 20:12:14 UTC
OK, I will try to build it from trunk and put it to 3.4 alpha daily
update centre.
Comment 4 _ mihmax 2003-04-04 11:24:21 UTC
Rudolf, status?
Comment 5 rbalada 2003-04-04 12:47:47 UTC
Maxym,
for 3.4 it's WONTFIX.
Comment 6 _ mihmax 2003-04-04 21:24:44 UTC
OK, what's for release35 branch?
Comment 7 rbalada 2003-04-24 18:40:04 UTC
NBMs from module translatedfiles are available on alpha update centre.
Please verify.

Note: there's exception in update client caused by missing
module_major_version attribute in localized nbms
Comment 8 Jesse Glick 2003-04-24 18:48:29 UTC
Re. Ruda's last comment: see issue #33095, supposedly already fixed.
Comment 9 rbalada 2003-04-24 18:56:44 UTC
Jesse, I'm sorry, I wasn't using fresh 3.5 build.
Comment 10 _ mihmax 2003-04-25 06:17:45 UTC
NetBeans 3.5 Beta + trunk autoupdate,
Server URL:
http://www.netbeans.org/updates/alpha/35_{$netbeans.autoupdate.version}_{$netbeans.autoupdate.regnum}.xml

gives "Unable to connect to alpha AU server" warning.
What's wrong?
Comment 11 Jesse Glick 2003-04-25 16:25:30 UTC
Maxym, the 3.5 beta has a bug which is now supposedly fixed in r35
builds as well as trunk: #33095. Please try a daily r35 build, and
also when you get errors like that check your log file to get the details.
Comment 12 _ mihmax 2003-04-27 08:41:37 UTC
I'm sorry, Jesse, but I had 0 time, 
Now testing with NB 3.5 post-beta (clean English build from trunk),
clean userdir.

Tryed to connect to stable & beta AU servers - OK.
Trying to connect to alpha AU server - Error.

I suppose it's because of issue 33097,
So I can't verify ;-(
Comment 13 Jesse Glick 2003-04-27 17:22:45 UTC
Issue #33097 should not apply any more. The daily alpha update server
XML files are being built as single files, not using entity includes,
to work around #33097. Your error is issue #33264.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo