Bug 270559 - Misterrious InvalidModuleDescriptorException while running unit tests
Misterrious InvalidModuleDescriptorException while running unit tests
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Project
Dev
PC Mac OS X
: P2 (vote)
: Dev
Assigned To: Tomas Zezula
issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-05-04 11:29 UTC by Tomas Zezula
Modified: 2017-05-04 11:35 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Zezula 2017-05-04 11:29:25 UTC
Error occurred during initialization of boot layer
java.lang.module.FindException: Error reading module: /Users/tom/Projects/repos/github.com/NetBeansJava9TestProjects/ModularAnagramGame/common.annotations/dist/Common_Annotations.jar
Caused by: java.lang.module.InvalidModuleDescriptorException: Package common.annotations not found in module
Comment 1 Tomas Zezula 2017-05-04 11:35:39 UTC
Fixed jet-main d44689f9929e


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo