Bug 270485 - Cannot open any file in the editor.
Cannot open any file in the editor.
Status: RESOLVED FIXED
Product: ide
Classification: Unclassified
Component: Code
8.2
PC Windows 10
: P2 (vote)
: TBD
Assigned To: issues@ide
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-04-25 20:35 UTC by jlgarcia
Modified: 2017-05-16 04:45 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (75.49 KB, text/plain)
2017-04-25 20:35 UTC, jlgarcia
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jlgarcia 2017-04-25 20:35:25 UTC
Product Version = NetBeans IDE 8.2 (Build 201609300101)
Operating System = Windows 10 version 10.0 running on amd64
Java; VM; Vendor = 1.8.0_101
Runtime = Java HotSpot(TM) 64-Bit Server VM 25.101-b13

Reproducibility: Happens every time

STEPS: 
* Open Netbeans
* Doble click to open any file in the project
*File appears to open and closes very fast


ACTUAL:
  That's it, cannot open files inside Netbeans.

EXPECTED:
  Open the file in the Netbeans editor.
Comment 1 jlgarcia 2017-04-25 20:35:27 UTC
Created attachment 164181 [details]
IDE log
Comment 2 Jiri Sedlacek 2017-05-15 13:17:53 UTC
I can see a lot of Darcula LaF exceptions and NetBeans window system persistence misses in the provided logfile. Not sure if related to the bug, but definitely your IDE seems to be misconfigured somehow.

Please start NetBeans using a fresh userdir and cachedir and verify that the files can be opened correctly (http://wiki.netbeans.org/FaqAlternateUserdir): netbeans64.exe --userdir C:\Users\jlgarcia\AppData\Local\Temp\testuserdir --cachedir C:\Users\jlgarcia\AppData\Local\Temp\testcachedir
Comment 3 jlgarcia 2017-05-16 04:45:44 UTC
Thanks. I did a reinstall of everything. Don't know exactly what was it, but it is working again. Thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo