Bug 268140 - org.netbeans.modules.cnd.makeproject.api.configurations.MakeConfigurationDescriptor.waitInitTask: LowPerformance took 42849 ms.
org.netbeans.modules.cnd.makeproject.api.configurations.MakeConfigurationDesc...
Status: RESOLVED DUPLICATE of bug 268127
Product: cnd
Classification: Unclassified
Component: Project
8.2
All All
: P3 (vote)
: TBD
Assigned To: Alexander Simon
issues@cnd
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-09-21 14:25 UTC by Exceptions Reporter
Modified: 2016-09-22 11:35 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (652.30 KB, application/nps)
2016-09-21 14:25 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2016-09-21 14:25:12 UTC
This bug was originally marked as duplicate of bug 223456, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 8.2 RC (Build 201609140952)
VM: OpenJDK 64-Bit Server VM, 25.102-b14, OpenJDK Runtime Environment, 1.8.0_102-b14
OS: Linux

User Comments:
GUEST: No idea



Maximum slowness yet reported was 42849 ms, average is 42849
Comment 1 Exceptions Reporter 2016-09-21 14:25:17 UTC
Created attachment 162158 [details]
nps snapshot
Comment 2 Alexander Simon 2016-09-22 11:35:34 UTC

*** This bug has been marked as a duplicate of bug 268127 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo