Bug 267972 - Failing tests after clank binaries upgraded
Failing tests after clank binaries upgraded
Status: VERIFIED FIXED
Product: cnd
Classification: Unclassified
Component: Code Model
Dev
All All
: P1 (vote)
: 8.2
Assigned To: Vladimir Kvashin
issues@cnd
: TEST
: 267970 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-09-12 06:22 UTC by Jiri Skrivanek
Modified: 2016-09-14 06:47 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Skrivanek 2016-09-12 06:22:02 UTC
Please fix failing CND tests. They started to fail after this commit

http://hg.netbeans.org/main-silver/rev/ff8124b3f4df

Test report is here

http://test4u.uk.oracle.com/job/StableBTD-trunk/lastCompletedBuild/testReport
Comment 1 Alexander Simon 2016-09-12 08:52:07 UTC
temporary work around:
http://hg.netbeans.org/cnd-main/rev/4c0fab25f979
Comment 2 Vladimir Kvashin 2016-09-12 11:09:52 UTC
reverted workaround:
http://hg.netbeans.org/cnd-main/rev/6a1940aa4fd9
fixed in cnd-main:
http://hg.netbeans.org/cnd-main/rev/8a0405301ff6
updated spec version:
http://hg.netbeans.org/cnd-main/rev/99fb6f095774
Comment 3 Vladimir Kvashin 2016-09-12 11:10:12 UTC
*** Bug 267970 has been marked as a duplicate of this bug. ***
Comment 4 Vladimir Kvashin 2016-09-12 12:26:52 UTC
Additional fix
http://hg.netbeans.org/cnd-main/rev/0a5697047772
and correspondent spec version upgrade
http://hg.netbeans.org/cnd-main/rev/724e81784803
Comment 5 Quality Engineering 2016-09-13 02:02:39 UTC
Integrated into 'main-silver', will be available in build *201609130002* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)

Changeset: http://hg.netbeans.org/main-silver/rev/4c0fab25f979
User: Alexander Simon <alexvsimon@netbeans.org>
Log: temporary work around Bug 267972 - Failing tests after clank binaries upgraded
Comment 6 Jiri Skrivanek 2016-09-13 12:51:41 UTC
Verified. Thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo