Bug 267840 - Can not build on remote FreeBSD
Can not build on remote FreeBSD
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: Remote
8.2
All All
: P2 (vote)
: 8.2
Assigned To: Vladimir Kvashin
issues@cnd
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-09-02 17:49 UTC by Vladimir Kvashin
Modified: 2016-09-03 02:14 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Kvashin 2016-09-02 17:49:12 UTC
Error messages:

Copying project files to /usr/home/tester/.netbeans/remote/localhost/vk-laptop-Linux-x86_64 at tester@localhost:3333
Building project files list...
Checking directory structure...
Checking previously uploaded files...
Checking links...
Error invoking mktemp -p /usr/home/tester/.netbeans/remote/localhost/vk-laptop-Linux-x86_64 at tester@localhost:3333; mktemp: illegal option -- p
usage: mktemp [-d] [-q] [-t prefix] [-u] template ...
       mktemp [-d] [-q] [-u] -t prefix ; rc=1.
Error copying project files to /usr/home/tester/.netbeans/remote/localhost/vk-laptop-Linux-x86_64 at tester@localhost:3333: 
Error initializing new files discovery
BUILD FAILED
Comment 1 Vladimir Kvashin 2016-09-02 17:54:06 UTC
That's a regression caused by 
http://hg.netbeans.org/cnd-main/rev/3e3cd5fd1a74
Comment 2 Vladimir Kvashin 2016-09-02 18:05:07 UTC
fixed in
http://hg.netbeans.org/cnd-main/rev/fb752445153e
Comment 3 Quality Engineering 2016-09-03 02:14:23 UTC
Integrated into 'main-silver', will be available in build *201609030002* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)

Changeset: http://hg.netbeans.org/main-silver/rev/fb752445153e
User: Vladimir Kvashin <vkvashin@netbeans.org>
Log: fixed #267840 - Can not build on remote FreeBSD


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo