Bug 26675 - OpenIDE nbm is not on daily autoupdate center
OpenIDE nbm is not on daily autoupdate center
Status: VERIFIED FIXED
Product: www
Classification: Unclassified
Component: Builds & Repositories
3.x
PC Linux
: P1 (vote)
: TBD
Assigned To: nbbuild-issues@ide
nbbuild-issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 10:45 UTC by Jaroslav Tulach
Modified: 2003-02-04 14:28 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaroslav Tulach 2002-08-21 10:45:54 UTC
The current version of openide.jar is 3.6 and I
have running IDE where version 3.4 (build
200208060100) is installed. 

I stated Tools/Update Center and selected Netbeans
Update Center Alpha. New version of openide.jar
was not offered to me. What is wrong?
Comment 1 Michal Zlamal 2002-08-21 14:27:11 UTC
Current version on openide.nbm on autoupdate is 3.3, but it should be showed. Reassign to autoupdate.
Comment 2 akemr 2002-08-21 14:33:40 UTC
No, it shouldn't. Jarda has openide spec. version 3.4, so AU don't
display lower version.

Problem is, that existing version 3.6 should be presented on Alpha
Update Center.
Comment 3 rbalada 2002-08-27 15:03:25 UTC
Fixed. NBM appeared on alpha update center.
Comment 4 Jaroslav Tulach 2002-08-28 12:25:05 UTC
I've downloaded it fine.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo