Bug 26615 - Save breakpoints&watches to Solution
Save breakpoints&watches to Solution
Status: CLOSED WONTFIX
Product: debugger
Classification: Unclassified
Component: Code
3.x
All All
: P1 (vote)
: 3.x
Assigned To: Jan Jancura
issues@debugger
duration=10
: UI
Depends on:
Blocks: 26422
  Show dependency treegraph
 
Reported: 2002-08-19 16:14 UTC by Jan Jancura
Modified: 2010-04-29 09:11 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Jancura 2002-08-19 16:14:08 UTC
Currently we have one set of breakpoints and
watches per IDE. NB4.0 will contain projects and
Debugger Configurations, so we should store
breakpoint and watches to configurations.
Comment 1 Jan Jancura 2002-12-05 14:35:10 UTC
done
Comment 2 Jan Jancura 2002-12-12 12:22:20 UTC
*** Issue 29515 has been marked as a duplicate of this issue. ***
Comment 3 Jan Jancura 2003-06-11 16:35:44 UTC
The world is changed...
We should:
1) consider where to store breakpoints&watches - project? or profile?
2) which b/w should be visible in Debugger Window? - all / from the
current project?
3) which b/w should work - all / from the current project?
4) reimplement debugger views
5) implement serialization
Comment 4 Jan Jancura 2003-11-25 10:09:36 UTC
Projects are dead
Comment 5 Quality Engineering 2010-04-29 09:11:05 UTC
Verified ... and Closing all issues resolved into NetBeans 6.7 and earlier.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo