Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 262569 - org.openide.util.RequestProcessor$SlowItem: task failed due to: java.lang.ArrayIndexOutOfBoundsException
org.openide.util.RequestProcessor$SlowItem: task failed due to: java.lang.Arr...
Status: RESOLVED DUPLICATE of bug 262433
Product: web
Classification: Unclassified
Component: Editing infrastructure
8.2
All All
: P3 (vote)
: TBD
Assigned To: Milutin Kristofic
issues@web
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-24 22:36 UTC by pangalz
Modified: 2016-06-26 12:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.32 KB, text/plain)
2016-06-24 22:36 UTC, pangalz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pangalz 2016-06-24 22:36:44 UTC
This issue was reported manually by pangalz.
It already has 2 duplicates 


Build: NetBeans IDE Dev (Build 201606240002)
VM: TuxJdk 64-Bit Server VM, 25.92-b03-tuxjdk-03, TuxJdk Runtime Environment, 1.8.0_92-tuxjdk-03
OS: Linux

User Comments:
pangalz: I had same error in previous builds, but it should have been fixed.

GUEST: Launching (run) a Node.js program




Stacktrace: 
org.openide.util.RequestProcessor$SlowItem: task failed due to: java.lang.ArrayIndexOutOfBoundsException
   at org.openide.util.RequestProcessor.post(RequestProcessor.java:420)
   at org.netbeans.modules.web.common.sourcemap.SourceMapsScanner$ProjectSourceMapsScanner.init(SourceMapsScanner.java:191)
   at org.netbeans.modules.web.common.sourcemap.SourceMapsScanner.scan(SourceMapsScanner.java:137)
   at org.netbeans.modules.javascript.v8debug.ScriptsHandler.<init>(ScriptsHandler.java:153)
   at org.netbeans.modules.javascript.v8debug.V8Debugger.<init>(V8Debugger.java:164)
   at org.netbeans.modules.javascript.v8debug.V8Debugger.startSession(V8Debugger.java:140)
Comment 1 pangalz 2016-06-24 22:36:46 UTC
Created attachment 160162 [details]
stacktrace
Comment 2 pangalz 2016-06-24 22:39:50 UTC
This bug occurs when I try to debug a Node.JS project.
Comment 3 pangalz 2016-06-26 12:30:45 UTC

*** This bug has been marked as a duplicate of bug 262433 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo