Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 262528 - ClassNotFoundException: javax.activation.DataContentHandlerFactory
ClassNotFoundException: javax.activation.DataContentHandlerFactory
Status: RESOLVED DUPLICATE of bug 258945
Product: platform
Classification: Unclassified
Component: Window System
8.2
All All
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-22 09:36 UTC by Ralph Ruijs
Modified: 2016-06-27 08:46 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.20 KB, text/plain)
2016-06-22 09:36 UTC, Ralph Ruijs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ralph Ruijs 2016-06-22 09:36:45 UTC
Build: NetBeans IDE Dev JDK9 Branch (Build 201606210750)
VM: Java HotSpot(TM) 64-Bit Server VM, 9-ea+123, Java(TM) SE Runtime Environment, 9-ea+123
OS: Linux

User Comments:
ralphbenjamin: Downloaded build from the JDK9 branch, but still not working




Stacktrace: 
java.lang.ClassNotFoundException: javax.activation.DataContentHandlerFactory
   at jdk.internal.loader.BuiltinClassLoader.loadClass(BuiltinClassLoader.java:366)
   at jdk.internal.loader.ClassLoaders$AppClassLoader.loadClass(ClassLoaders.java:185)
   at java.lang.ClassLoader.loadClass(ClassLoader.java:419)
   at org.netbeans.ProxyClassLoader.loadClass(ProxyClassLoader.java:222)
   at java.lang.ClassLoader.loadClass(ClassLoader.java:419)
   at org.openide.awt.QuickSearch.setUpSearch(QuickSearch.java:369)
Comment 1 Ralph Ruijs 2016-06-22 09:36:47 UTC
Created attachment 160126 [details]
stacktrace
Comment 2 Ralph Ruijs 2016-06-27 08:46:21 UTC

*** This bug has been marked as a duplicate of bug 258945 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo