Bug 259008 - No latest nightly build on website
No latest nightly build on website
Status: RESOLVED FIXED
Product: www
Classification: Unclassified
Component: Builds & Repositories
8.2
PC Windows 7
: P2 (vote)
: TBD
Assigned To: pgebauer
nbre
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-04-25 14:14 UTC by legitalk
Modified: 2017-09-07 09:18 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (93.47 KB, text/plain)
2016-04-25 14:14 UTC, legitalk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description legitalk 2016-04-25 14:14:37 UTC
Product Version = NetBeans IDE Dev (Build 201604190001)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.8.0_60
Runtime = Java HotSpot(TM) 64-Bit Server VM 25.60-b23

Reproducibility: Happens every time

Since build 201604210001 there is no latest nightly build on http://bits.netbeans.org/dev/nightly/latest
Comment 1 legitalk 2016-04-25 14:14:42 UTC
Created attachment 159430 [details]
IDE log
Comment 3 legitalk 2016-11-28 10:08:55 UTC
There is no more latest builds since 24th November 2016. And currect latest build throws exceptions:

- ClassNotFoundException: org.netbeans.modules.versioning.util.RootsToFile$Callback
- ClassNotFoundException: org.netbeans.modules.turbo.Memory$Entry
Comment 4 pgebauer 2016-11-29 08:51:20 UTC
The latest build is available at http://bits.netbeans.org/trunk/nightly/2016-11-29_00-01-33/


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo