Bug 25879 - Installer not enable to install to specified directory.
Installer not enable to install to specified directory.
Status: CLOSED FIXED
Product: installer
Classification: Unclassified
Component: Code
3.x
Sun Solaris
: P1 (vote)
: 3.x
Assigned To: Richard Gregor
issues@installer
:
: 26398 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-22 14:45 UTC by pknakal
Modified: 2003-07-01 09:47 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
First panel. (24.03 KB, application/octet-stream)
2002-07-22 14:49 UTC, pknakal
Details
Second panel. (24.77 KB, application/octet-stream)
2002-07-22 14:51 UTC, pknakal
Details
Third panel. (23.26 KB, application/octet-stream)
2002-07-22 14:53 UTC, pknakal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pknakal 2002-07-22 14:45:33 UTC
If exist .netbeans/3.4 directory in user home,
then there is inpossible to install NB3.4 as non
root user. It tells you that it going to install
to /opt directory ... this directory is RW only
for root user :-( Three attached files cover all
installer panels during installation process.
Comment 1 pknakal 2002-07-22 14:49:07 UTC
Created attachment 6841 [details]
First panel.
Comment 2 pknakal 2002-07-22 14:51:11 UTC
Created attachment 6842 [details]
Second panel.
Comment 3 pknakal 2002-07-22 14:53:01 UTC
Created attachment 6843 [details]
Third panel.
Comment 4 Richard Gregor 2002-07-22 16:29:07 UTC
Looks like problem of installer flow.
Comment 5 Richard Gregor 2002-07-23 13:40:04 UTC
Problem is in installer build. Patrik,please, could you try today's
build if it is OK?
Thanks.
Comment 6 Richard Gregor 2002-07-23 14:19:26 UTC
Fixed problem with build. Fixed.
Comment 7 pknakal 2002-07-24 10:27:42 UTC
Verified.
Comment 8 Richard Gregor 2002-08-20 09:27:03 UTC
*** Issue 26398 has been marked as a duplicate of this issue. ***
Comment 9 Quality Engineering 2003-07-01 09:47:27 UTC
Resolved for 3.4 or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo