Bug 25823 - Adding New Property does nothig
Adding New Property does nothig
Status: CLOSED DUPLICATE of bug 25722
Product: utilities
Classification: Unclassified
Component: Properties
3.x
PC Windows ME/2000
: P1 (vote)
: 3.x
Assigned To: issues@utilities
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-19 12:42 UTC by Milan Kuchtiak
Modified: 2002-07-19 13:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Milan Kuchtiak 2002-07-19 12:42:24 UTC
Try to add 2 values to empty properties table(in customizer 
not in the text editor). The second value is not visible in 
the table despite the fact it was actually added to file.

The properties customizer is not correctly synchronized 
with the properties file.
Comment 1 Milan Kuchtiak 2002-07-19 12:43:52 UTC
See build :
release34-200207182340
Comment 2 Martin Roskanin 2002-07-19 13:01:04 UTC
The bug has been already fixed. Check the current dev build.

*** This issue has been marked as a duplicate of 25722 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo