Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 256559 - OutOfMemoryError: GC overhead limit exceeded
OutOfMemoryError: GC overhead limit exceeded
Status: RESOLVED DUPLICATE of bug 249165
Product: web
Classification: Unclassified
Component: HTML Project
8.0
All All
: P3 (vote)
: 8.2
Assigned To: Tomas Mysik
issues@web
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-12 14:55 UTC by memesiszx
Modified: 2015-11-13 06:37 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (1.34 KB, text/plain)
2015-11-12 14:55 UTC, memesiszx
Details

Note You need to log in before you can comment on or make changes to this bug.
Description memesiszx 2015-11-12 14:55:41 UTC
Build: NetBeans IDE 8.0.2 (Build 201411181905)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.45-b02, Java(TM) SE Runtime Environment, 1.8.0_45-b14
OS: Mac OS X

User Comments:
memesiszx: it was running very slow as well

GUEST: <Please provide a description of the problem or the steps to reproduce>

GUEST: -




Stacktrace: 
java.lang.OutOfMemoryError: GC overhead limit exceeded
   at java.lang.AbstractStringBuilder.<init>(AbstractStringBuilder.java:68)
   at java.lang.StringBuilder.<init>(StringBuilder.java:89)
   at org.netbeans.modules.web.clientproject.libraries.CDNJSLibrariesProvider.getLibraryRootURL(CDNJSLibrariesProvider.java:390)
   at org.netbeans.modules.web.clientproject.libraries.CDNJSLibrariesProvider.getFiles(CDNJSLibrariesProvider.java:378)
   at org.netbeans.modules.web.clientproject.libraries.CDNJSLibrariesProvider.createLibrary(CDNJSLibrariesProvider.java:366)
   at org.netbeans.modules.web.clientproject.libraries.CDNJSLibrariesProvider.readLibraries(CDNJSLibrariesProvider.java:220)
Comment 1 memesiszx 2015-11-12 14:55:42 UTC
Created attachment 157311 [details]
stacktrace
Comment 2 Tomas Mysik 2015-11-13 06:37:24 UTC

*** This bug has been marked as a duplicate of bug 249165 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo