Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 256447 - Select and change multiple row in Code Editor
Select and change multiple row in Code Editor
Status: RESOLVED DUPLICATE of bug 200027
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
8.0.2
PC Windows 7
: P2 (vote)
: TBD
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-11-08 16:29 UTC by nkr3434
Modified: 2015-11-09 10:41 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
IDE log (854.30 KB, text/plain)
2015-11-08 16:29 UTC, nkr3434
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nkr3434 2015-11-08 16:29:29 UTC
Product Version = NetBeans IDE 8.0.2 (Build 201411181905)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0_80
Runtime = Java HotSpot(TM) 64-Bit Server VM 24.80-b11

You can add properties that when push ALT + MauseButton1 select and change multiple row in Code Editor.
Comment 1 nkr3434 2015-11-08 16:29:54 UTC
Created attachment 157215 [details]
IDE log
Comment 2 nkr3434 2015-11-08 16:32:12 UTC
Example: Notepad++ editor (https://notepad-plus-plus.org)
Comment 3 Jiri Prox 2015-11-09 10:41:55 UTC

*** This bug has been marked as a duplicate of bug 200027 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo