Bug 255163 - com.sun.tools.javac.comp.Attr.checkId: LowPerformance took 22969 ms.
com.sun.tools.javac.comp.Attr.checkId: LowPerformance took 22969 ms.
Status: RESOLVED DUPLICATE of bug 251825
Product: java
Classification: Unclassified
Component: Compiler
8.1
All All
: P3 (vote)
: 8.1
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 09:04 UTC by Petr Pisl
Modified: 2015-09-15 08:52 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (511.29 KB, application/nps)
2015-09-10 09:04 UTC, Petr Pisl
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Pisl 2015-09-10 09:04:22 UTC
This bug was originally marked as duplicate of bug 242637, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201504290001)
VM: Java HotSpot(TM) 64-Bit Server VM, 24.71-b01, Java(TM) SE Runtime Environment, 1.7.0_71-b14
OS: Linux

User Comments:
ppisl: I have called just code completion in JsIndexer.



Maximum slowness yet reported was 22969 ms, average is 22969
Comment 1 Petr Pisl 2015-09-10 09:04:27 UTC
Created attachment 156041 [details]
nps snapshot
Comment 2 Dusan Balek 2015-09-15 08:52:46 UTC
Already fixed.

*** This bug has been marked as a duplicate of bug 251825 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo