Bug 254563 - CodeCompletion took 41485 ms.
CodeCompletion took 41485 ms.
Status: RESOLVED WONTFIX
Product: java
Classification: Unclassified
Component: Editor
8.0
All All
: P3 (vote)
: 8.0
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-20 21:17 UTC by Exceptions Reporter
Modified: 2015-09-21 09:02 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (530.97 KB, application/nps)
2015-08-20 21:17 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2015-08-20 21:17:03 UTC
This bug was originally marked as duplicate of bug 218410, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 8.0 Beta (Build 201401141042)
VM: OpenJDK 64-Bit Server VM, 24.79-b02, OpenJDK Runtime Environment, 1.7.0_79-b14
OS: Linux

User Comments:
GUEST: problem>



Maximum slowness yet reported was 41485 ms, average is 41485
Comment 1 Exceptions Reporter 2015-08-20 21:17:09 UTC
Created attachment 155501 [details]
nps snapshot
Comment 2 Dusan Balek 2015-09-21 09:02:32 UTC
Whole IDE seems to blocked by an extremely slow AWT painting.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo