Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 254102 - Randomly UI error when one project have disabled all buttons/menus for Build,Run,Debug,Profile,Generate JavaDoc,.... after restarting the IDE all is OK.
Randomly UI error when one project have disabled all buttons/menus for Build,...
Status: RESOLVED DUPLICATE of bug 242261
Product: projects
Classification: Unclassified
Component: Generic Projects UI
8.0.2
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Tomas Stupka
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-03 08:19 UTC by tomas.langer
Modified: 2015-09-08 14:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (109.63 KB, text/plain)
2015-08-03 08:19 UTC, tomas.langer
Details
Picture of disabled icons and menus. (88.57 KB, image/png)
2015-08-03 08:27 UTC, tomas.langer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tomas.langer 2015-08-03 08:19:53 UTC
Product Version = NetBeans IDE 8.0.2 (Build 201411181905)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.8.0_45
Runtime = Java HotSpot(TM) 64-Bit Server VM 25.45-b02
Comment 1 tomas.langer 2015-08-03 08:19:57 UTC
Created attachment 155141 [details]
IDE log
Comment 2 tomas.langer 2015-08-03 08:27:22 UTC
Created attachment 155142 [details]
Picture of disabled icons and menus.
Comment 3 Tomas Stupka 2015-09-08 14:29:16 UTC

*** This bug has been marked as a duplicate of bug 242261 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo