Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 254087 - [81cat] NetBeans does not recognize status of remote server
[81cat] NetBeans does not recognize status of remote server
Status: RESOLVED FIXED
Product: serverplugins
Classification: Unclassified
Component: GlassFish
8.1
PC Windows 8
: P3 (vote)
: 8.1
Assigned To: Petr Hejl
issues@serverplugins
:
: 253709 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-08-02 21:25 UTC by muellermi
Modified: 2015-08-22 02:12 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (136.82 KB, text/plain)
2015-08-02 21:25 UTC, muellermi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description muellermi 2015-08-02 21:25:25 UTC
Product Version = NetBeans IDE 8.1 Beta (Build 201507302201)
Operating System = Windows 8 version 6.2 running on amd64
Java; VM; Vendor = 1.8.0_51
Runtime = Java HotSpot(TM) 64-Bit Server VM 25.51-b03

- make sure, a GlassFish server running on some machine within your network
- Within NetBeans, Tools, Servers, add Server, GlassFish, remote
- add ip address or name of the remote maschine
- in services window, open Servers node
- watch the new server

Expected: badge indicating the server is running
But, there is no such indicator.
Comment 1 muellermi 2015-08-02 21:25:31 UTC
Created attachment 155130 [details]
IDE log
Comment 2 Petr Hejl 2015-08-06 10:44:35 UTC
One needs to actually alow GF to be remotely manageable.
http://www.adam-bien.com/roller/abien/entry/enabling_remote_administration_for_glassfish

I'll try to add a note in the wizard.
Comment 3 Petr Hejl 2015-08-07 12:05:31 UTC
*** Bug 253709 has been marked as a duplicate of this bug. ***
Comment 4 Petr Hejl 2015-08-20 14:09:11 UTC
Fixed in web-main 8ba61e0929ac.
Comment 5 Quality Engineering 2015-08-22 02:12:23 UTC
Integrated into 'main-silver', will be available in build *201508220002* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)

Changeset: http://hg.netbeans.org/main-silver/rev/8ba61e0929ac
User: Petr Hejl <phejl@netbeans.org>
Log: #254087 - [81cat] NetBeans does not recognize status of remote server


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo