Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 25396 - Redesign toolbar xml api and core impl
Redesign toolbar xml api and core impl
Status: RESOLVED DUPLICATE of bug 59242
Product: platform
Classification: Unclassified
Component: Window System
3.x
PC All
: P3 (vote)
: 6.x
Assigned To: David Simonek
issues@platform
: API, ARCH
Depends on: 14568 17439 19602 44160
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-08 14:29 UTC by David Simonek
Modified: 2008-12-22 09:51 UTC (History)
0 users

See Also:
Issue Type: TASK
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Simonek 2002-07-08 14:29:54 UTC
- enhance posibilities of toolbar config (ordering)
- localization of toolbar config
- more layered approach
- core impl rewrite
Comment 1 Marian Mirilovic 2002-12-06 17:58:13 UTC
reassigne to Marek, new owner of ui subcomponents
Comment 2 mslama 2004-04-19 15:05:47 UTC
Assigning to Tim
Comment 3 Jan Chalupa 2004-11-01 16:51:01 UTC
Re-assigning Tim's issues to Dafe.
Comment 4 David Simonek 2005-05-02 16:31:01 UTC
Still valid I think...
Comment 5 Stanislav Aubrecht 2008-10-16 09:47:42 UTC

*** This issue has been marked as a duplicate of 59242 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo