Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 253249 - Poor Scrolling Performance on Mac OS X with Retina Display 15"
Poor Scrolling Performance on Mac OS X with Retina Display 15"
Status: RESOLVED DUPLICATE of bug 237724
Product: editor
Classification: Unclassified
Component: Painting & Printing
8.0.2
Macintosh Mac OS X
: P1 with 1 vote (vote)
: TBD
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-06-29 19:14 UTC by sibidharan
Modified: 2019-05-28 08:31 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sibidharan 2015-06-29 19:14:24 UTC
Notebook: MacBook Pro 15" with Retina Display (Mid May, 2015)
RAM: 16 GB DDR3
Processor: Intel core i7 4th Gen 4890HQ
GPU: Intel Iris Pro + AMD R9 MX370 2GB

JDK Version: JDK 8u45

Details:
When I am scrolling through the code using my Trackpad, it lags. The scroll is not smooth. It lags like hell. It is not occurring in other IDEs like Android Studio or Eclipse. The editor scroll in Android Studio or Eclipse is very awesome. But NB is very worst.
Comment 1 Antonin Nebuzelsky 2015-07-09 15:05:18 UTC

*** This bug has been marked as a duplicate of bug 237724 ***
Comment 2 Alyssapatterson 2019-05-28 08:29:40 UTC
http://www.sdfwrt.com
Comment 3 Alyssapatterson 2019-05-28 08:31:23 UTC
One of the best website for IT learners, programmers who want to make career on Information technology as they can find here quickly & easily develop desktop, mobile, and web applications information with Java, JavaScript, HTML5, PHP, C/C++ and more.

Alyssa,
Looking for nursing assignment help? Hire nursing academic writers -http://www.secureassignmenthelp.com/nursing-assignment-help/ of Secure Assignment in Australia.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo