Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 252955 - IllegalStateException: Module org.netbeans.modules.java.source.base is already enabled
IllegalStateException: Module org.netbeans.modules.java.source.base is alread...
Status: RESOLVED DUPLICATE of bug 247884
Product: platform
Classification: Unclassified
Component: Module System
8.1
All All
: P3 (vote)
: TBD
Assigned To: Tomas Hurka
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-06-12 13:25 UTC by martijnburger
Modified: 2015-06-12 13:26 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.60 KB, text/plain)
2015-06-12 13:25 UTC, martijnburger
Details

Note You need to log in before you can comment on or make changes to this bug.
Description martijnburger 2015-06-12 13:25:27 UTC
This issue was reported manually by thurka.
It already has 7 duplicates 


Build: NetBeans IDE Dev (Build 201505250001)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.45-b02, Java(TM) SE Runtime Environment, 1.8.0_45-b15
OS: Windows 8

User Comments:
ehsavoie: Importing plugins from 8.0.2 installation

GUEST: I
Comment 1 martijnburger 2015-06-12 13:25:29 UTC
Created attachment 154184 [details]
stacktrace
Comment 2 Tomas Hurka 2015-06-12 13:26:07 UTC
This looks like duplicate of issue #247884.

*** This bug has been marked as a duplicate of bug 247884 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo