Bug 252592 - com.sun.tools.javac.code.Symbol$ParamSymbol.getSimpleName: LowPerformance took 19000 ms.
com.sun.tools.javac.code.Symbol$ParamSymbol.getSimpleName: LowPerformance too...
Status: RESOLVED DUPLICATE of bug 251825
Product: java
Classification: Unclassified
Component: Compiler
8.1
All All
: P3 (vote)
: 8.1
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-05-26 12:31 UTC by Exceptions Reporter
Modified: 2015-08-07 15:19 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (385.76 KB, application/nps)
2015-05-26 12:31 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2015-05-26 12:31:30 UTC
This bug was originally marked as duplicate of bug 243379, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201504170001)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.0-b70, Java(TM) SE Runtime Environment, 1.8.0-b132
OS: Windows 8

User Comments:
GUEST: waiting for autocomplete, Netbeans simply froze. Was trying to autocomplete an object method.



Maximum slowness yet reported was 19000 ms, average is 19000
Comment 1 Exceptions Reporter 2015-05-26 12:31:35 UTC
Created attachment 153875 [details]
nps snapshot
Comment 2 Dusan Balek 2015-08-07 15:19:45 UTC
Already fixed.

*** This bug has been marked as a duplicate of bug 251825 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo