Bug 252182 - org.netbeans.modules.editor.java.LazyJavaCompletionItem.accept: LowPerformance took 53660 ms.
org.netbeans.modules.editor.java.LazyJavaCompletionItem.accept: LowPerformanc...
Status: RESOLVED DUPLICATE of bug 254649
Product: java
Classification: Unclassified
Component: Editor
8.1
All All
: P3 (vote)
: 8.1
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-04-30 13:32 UTC by abien
Modified: 2015-09-25 11:04 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (1.15 MB, application/nps)
2015-04-30 13:33 UTC, abien
Details

Note You need to log in before you can comment on or make changes to this bug.
Description abien 2015-04-30 13:32:59 UTC
This bug was originally marked as duplicate of bug 244142, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE Dev (Build 201504240001)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.31-b07, Java(TM) SE Runtime Environment, 1.8.0_31-b13
OS: Mac OS X

User Comments:
abien: Happened during code completion



Maximum slowness yet reported was 53660 ms, average is 53660
Comment 1 abien 2015-04-30 13:33:07 UTC
Created attachment 153476 [details]
nps snapshot
Comment 2 Dusan Balek 2015-09-25 11:04:54 UTC
Already fixed in the current dev build.

*** This bug has been marked as a duplicate of bug 254649 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo