Bug 251318 - unknown: LowPerformance took 28448 ms.
unknown: LowPerformance took 28448 ms.
Status: RESOLVED DUPLICATE of bug 227232
Product: platform
Classification: Unclassified
Component: JDK Problems
8.0
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-03-20 11:52 UTC by Exceptions Reporter
Modified: 2015-09-14 13:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (81.61 KB, application/nps)
2015-03-20 11:52 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2015-03-20 11:52:12 UTC
This bug was originally marked as duplicate of bug 181584, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 8.0.2 (Build 201411181905)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.31-b07, Java(TM) SE Runtime Environment, 1.8.0_31-b13
OS: Windows 7

User Comments:
GUEST: System was unresponsive while editing



Maximum slowness yet reported was 28448 ms, average is 28448
Comment 1 Exceptions Reporter 2015-03-20 11:52:14 UTC
Created attachment 152744 [details]
nps snapshot
Comment 2 Tomas Hurka 2015-03-27 09:37:05 UTC
Most of time is spent in sun.awt.Win32GraphicsDevice.getConfigurations().
Comment 3 Antonin Nebuzelsky 2015-09-14 13:31:27 UTC

*** This bug has been marked as a duplicate of bug 227232 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo