Bug 250710 - unknown: LowPerformance took 65622 ms.
unknown: LowPerformance took 65622 ms.
Status: RESOLVED DUPLICATE of bug 244505
Product: platform
Classification: Unclassified
Component: JDK Problems
8.0
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-26 02:07 UTC by Exceptions Reporter
Modified: 2015-03-27 10:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (56.21 KB, application/nps)
2015-02-26 02:07 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2015-02-26 02:07:12 UTC
This bug was originally marked as duplicate of bug 181584, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 8.0.2 (Build 201411181905)
VM: Java HotSpot(TM) 64-Bit Server VM, 24.45-b08, Java(TM) SE Runtime Environment, 1.7.0_45-b18
OS: Windows 8

User Comments:
GUEST: ficou parado quase 1 minuto



Maximum slowness yet reported was 65622 ms, average is 65622
Comment 1 Exceptions Reporter 2015-02-26 02:07:14 UTC
Created attachment 152232 [details]
nps snapshot
Comment 2 Tomas Hurka 2015-03-27 10:29:13 UTC
The whole time in AWT is spent in sun.awt.Win32GraphicsDevice.getMaxConfigsImpl[native]()

*** This bug has been marked as a duplicate of bug 244505 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo