Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 250378 - Disabled commands
Disabled commands
Status: RESOLVED DUPLICATE of bug 242261
Product: projects
Classification: Unclassified
Component: Generic Infrastructure
8.0.2
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Tomas Stupka
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-02-11 16:49 UTC by henri127
Modified: 2015-06-03 14:25 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description henri127 2015-02-11 16:49:23 UTC
Product Version = NetBeans IDE 8.0.2 (Build 201411181905)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.8.0_20
Runtime = Java HotSpot(TM) 64-Bit Server VM 25.20-b23

Commands like Build, Clean And Build and Debug are sometimes disabled, for unknown reason to. Note: Compile On Save is not checked for these projects
Comment 1 Ondrej Vrabec 2015-02-12 08:20:16 UTC
What project are you talking about (maven, ant?)
Comment 2 henri127 2015-02-12 22:27:08 UTC
I have three projects created as Java Application or Java Class Library. All contain a main routine in the name giving class.
One project just serves as a library with all routines common to the other two projects. Sometimes the two projects which interact through a Dialog form miss these command. I am left with noting but to restart Netbeans to have them available again.
Comment 3 Tomas Stupka 2015-06-03 14:25:24 UTC

*** This bug has been marked as a duplicate of bug 242261 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo