Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 247568 - JUnit shall be once again bundled with NetBeans
JUnit shall be once again bundled with NetBeans
Status: RESOLVED DUPLICATE of bug 245637
Product: java
Classification: Unclassified
Component: JUnit
8.0.1
All All
: P2 (vote)
: TBD
Assigned To: Theofanis Oikonomou
junit-issues@java
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-29 15:57 UTC by sreimers
Modified: 2014-09-30 10:20 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sreimers 2014-09-29 15:57:13 UTC
Installing JUnit offline is kind of ugly. So since it is no longer necessary after JUnit changed its license please bundle JUnoit binaries again with NetBeans
Comment 1 Theofanis Oikonomou 2014-09-30 10:20:32 UTC

*** This bug has been marked as a duplicate of bug 245637 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo