Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 247527 - Disabled run menu
Disabled run menu
Status: RESOLVED DUPLICATE of bug 242261
Product: projects
Classification: Unclassified
Component: Generic Projects UI
8.0.1
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Tomas Stupka
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-28 17:51 UTC by cybersoft
Modified: 2015-06-03 14:25 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (48.78 KB, text/html)
2014-09-28 17:51 UTC, cybersoft
Details
run menu screenshot (35.78 KB, image/png)
2014-09-28 17:52 UTC, cybersoft
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cybersoft 2014-09-28 17:51:02 UTC
Created attachment 149565 [details]
IDE log

This happens for a long time, but I didn't find out the reason.
Sometimes, when IDE starts with opened project, all commands to run, build, etc are disabled. Reopening the project doesn't help, but closing project and restarting IDE solve problem. Project type is java project, and it is one, I don't know whether it affects the problem.
Comment 1 cybersoft 2014-09-28 17:52:56 UTC
Created attachment 149566 [details]
run menu screenshot
Comment 2 Tomas Stupka 2015-06-03 14:25:41 UTC

*** This bug has been marked as a duplicate of bug 242261 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo