Bug 24718 - Keyboard focus not always shown in all the debugger views
Keyboard focus not always shown in all the debugger views
Status: CLOSED DUPLICATE of bug 29612
Product: platform
Classification: Unclassified
Component: Explorer
3.x
All All
: P4 (vote)
: 3.x
Assigned To: Jiri Rechtacek
issues@platform
: FOCUS
: 24929 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-12 23:18 UTC by David-john Burrowes
Modified: 2008-12-22 18:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David-john Burrowes 2002-06-12 23:18:05 UTC
The keyboard focus indicator doesn't seem to appear in the first column of any of the debugger 
views
Comment 1 Jan Jancura 2002-06-13 10:45:31 UTC
-> openide
Comment 2 akemr 2002-06-19 15:57:16 UTC
*** Issue 24929 has been marked as a duplicate of this issue. ***
Comment 3 Marek Grummich 2002-07-22 11:27:34 UTC
Set target milestone to TBD
Comment 4 Marek Grummich 2002-07-22 11:29:07 UTC
Set target milestone to TBD
Comment 5 Jiri Rechtacek 2003-02-25 15:11:11 UTC

*** This issue has been marked as a duplicate of 31002 ***
Comment 6 Marian Mirilovic 2003-07-22 10:07:27 UTC
reopen
Comment 7 Marian Mirilovic 2003-07-22 10:07:54 UTC

*** This issue has been marked as a duplicate of 29612 ***
Comment 8 Marian Mirilovic 2003-07-22 10:08:23 UTC
verified, closed - it's duplicate.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo