Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 246074 - Please add feature to show unpushed changes.
Please add feature to show unpushed changes.
Status: CLOSED DUPLICATE of bug 245076
Product: versioncontrol
Classification: Unclassified
Component: Git
8.0.1
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Ondrej Vrabec
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-28 21:16 UTC by ChrisLE
Modified: 2014-07-29 07:36 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ChrisLE 2014-07-28 21:16:52 UTC
In the command line tool, when I have commited all changes, I see the message, that I have changes which are not pushed yet, I would prefer to see an option "show unpuhsed changes" with a all commits inside, and the number of commits inside, which are not pushed yet. And if there are no changes then the message "No unpushed things" or smth like that. That would be nice.


Regards

Chris
Comment 1 Ondrej Vrabec 2014-07-29 07:16:19 UTC
already there: Git -> Remote -> Show Outgoing

*** This bug has been marked as a duplicate of bug 245076 ***
Comment 2 ChrisLE 2014-07-29 07:36:57 UTC
Ahh nice, thx.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo