Bug 245908 - org.netbeans.modules.editor.java.LazyJavaCompletionItem.accept: LowPerformance took 35542 ms.
org.netbeans.modules.editor.java.LazyJavaCompletionItem.accept: LowPerformanc...
Status: RESOLVED DUPLICATE of bug 244142
Product: java
Classification: Unclassified
Component: Editor
8.0
All All
: P3 (vote)
: 8.0.1
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-07-23 09:13 UTC by Exceptions Reporter
Modified: 2014-07-30 14:16 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (119.20 KB, application/nps)
2014-07-23 09:13 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2014-07-23 09:13:46 UTC
This issue was reported manually by dlipin.
It already has 2 duplicates 


Build: NetBeans IDE 8.0 (Build 201403101706)
VM: Java HotSpot(TM) 64-Bit Server VM, 24.45-b08, Java(TM) SE Runtime Environment, 1.7.0_45-b33
OS: Linux

User Comments:
GUEST: estava programando normalmente quando apertei ctrl + space travou

GUEST: Invoked code completion in unit test



Maximum slowness yet reported was 35542 ms, average is 30882
Comment 1 Exceptions Reporter 2014-07-23 09:13:48 UTC
Created attachment 148228 [details]
nps snapshot
Comment 2 Dusan Balek 2014-07-30 14:16:38 UTC
Should be fixed by #244142.

*** This bug has been marked as a duplicate of bug 244142 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo