Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 245076 - A nice view for displaying incoming and outgoing commits
A nice view for displaying incoming and outgoing commits
Status: RESOLVED FIXED
Product: versioncontrol
Classification: Unclassified
Component: Git
8.0
PC Linux
: P3 (vote)
: 8.0.1
Assigned To: Ondrej Vrabec
issues@versioncontrol
:
: 246074 (view as bug list)
Depends on:
Blocks: 208930
  Show dependency treegraph
 
Reported: 2014-06-16 08:35 UTC by Ondrej Vrabec
Modified: 2014-07-29 07:16 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ondrej Vrabec 2014-06-16 08:35:55 UTC
Mercurial has show out/in displaying commits ready to push and ready to merge with a local branch. Something similar is missing in Git.
Comment 1 Ondrej Vrabec 2014-06-24 15:19:25 UTC
fix: http://hg.netbeans.org/core-main/rev/b04baa20a28c
Comment 2 Quality Engineering 2014-06-25 02:30:46 UTC
Integrated into 'main-silver', will be available in build *201406250001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)

Changeset: http://hg.netbeans.org/main-silver/rev/b04baa20a28c
User: Ondrej Vrabec <ovrabec@netbeans.org>
Log: #245076 - A nice view for displaying incoming and outgoing commits
Add two new actions Show In/Outgoing displaying unpulled (unpushed)
commits into (from) a specific branch.
Comment 3 Ondrej Vrabec 2014-07-29 07:16:19 UTC
*** Bug 246074 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo