Bug 244505 - unknown: LowPerformance took 22960 ms.
unknown: LowPerformance took 22960 ms.
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
8.0
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme jdk_...
: PERFORMANCE
: 248563 250710 253962 255914 256587 262165 262186 262360 262560 262716 267667 267740 268052 268285 268303 268410 268999 269359 269683 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-15 08:58 UTC by Exceptions Reporter
Modified: 2017-02-14 09:42 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (16.37 KB, application/nps)
2014-05-15 08:58 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2014-05-15 08:58:08 UTC
This bug was originally marked as duplicate of bug 181584, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 8.0 (Build 201403101706)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.0-b70, Java(TM) SE Runtime Environment, 1.8.0-b132
OS: Windows 8

User Comments:
GUEST: IDE Keeps giving error and slow.



Maximum slowness yet reported was 22960 ms, average is 22960
Comment 1 Exceptions Reporter 2014-05-15 08:58:10 UTC
Created attachment 147273 [details]
nps snapshot
Comment 2 Tomas Hurka 2014-05-16 12:12:01 UTC
The whole time in AWT is spent in sun.awt.Win32GraphicsDevice.getMaxConfigsImpl[native]() - reassigning to jdk problems to evaluate whether this is some known or new jdk problem.
Comment 3 Antonin Nebuzelsky 2014-06-23 14:29:02 UTC
JDK bug:
https://bugs.openjdk.java.net/browse/JDK-8024858

Closing wontfix on netbeans side.
Comment 4 Tomas Hurka 2014-11-14 13:47:19 UTC
*** Bug 248563 has been marked as a duplicate of this bug. ***
Comment 5 Tomas Hurka 2015-03-27 10:29:13 UTC
*** Bug 250710 has been marked as a duplicate of this bug. ***
Comment 6 Tomas Hurka 2015-07-30 12:11:21 UTC
*** Bug 253962 has been marked as a duplicate of this bug. ***
Comment 7 Tomas Hurka 2015-10-29 10:31:13 UTC
*** Bug 255914 has been marked as a duplicate of this bug. ***
Comment 8 Tomas Hurka 2015-11-16 09:05:28 UTC
*** Bug 256587 has been marked as a duplicate of this bug. ***
Comment 9 Tomas Hurka 2016-08-04 10:04:05 UTC
*** Bug 262186 has been marked as a duplicate of this bug. ***
Comment 10 Tomas Hurka 2016-08-04 10:05:21 UTC
*** Bug 262560 has been marked as a duplicate of this bug. ***
Comment 11 Tomas Hurka 2016-08-04 10:10:38 UTC
*** Bug 262360 has been marked as a duplicate of this bug. ***
Comment 12 Tomas Hurka 2016-08-04 10:18:39 UTC
*** Bug 262716 has been marked as a duplicate of this bug. ***
Comment 13 Tomas Hurka 2016-08-04 10:26:00 UTC
*** Bug 262165 has been marked as a duplicate of this bug. ***
Comment 14 Tomas Hurka 2016-09-01 14:19:02 UTC
*** Bug 267740 has been marked as a duplicate of this bug. ***
Comment 15 Tomas Hurka 2016-11-21 15:41:51 UTC
*** Bug 268285 has been marked as a duplicate of this bug. ***
Comment 16 Tomas Hurka 2016-11-21 15:43:31 UTC
*** Bug 268999 has been marked as a duplicate of this bug. ***
Comment 17 Tomas Hurka 2016-11-24 10:29:36 UTC
*** Bug 268410 has been marked as a duplicate of this bug. ***
Comment 18 Tomas Hurka 2016-11-24 10:31:16 UTC
*** Bug 268303 has been marked as a duplicate of this bug. ***
Comment 19 Tomas Hurka 2016-11-24 10:33:53 UTC
*** Bug 268052 has been marked as a duplicate of this bug. ***
Comment 20 Tomas Hurka 2016-11-24 10:34:57 UTC
*** Bug 267667 has been marked as a duplicate of this bug. ***
Comment 21 Tomas Hurka 2017-02-14 09:41:11 UTC
*** Bug 269683 has been marked as a duplicate of this bug. ***
Comment 22 Tomas Hurka 2017-02-14 09:42:51 UTC
*** Bug 269359 has been marked as a duplicate of this bug. ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo