Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 243722 - org.openide.nodes.FilterNode$FilterLookup$ProxyResult.updateLookup: LowPerformance took 107972 ms.
org.openide.nodes.FilterNode$FilterLookup$ProxyResult.updateLookup: LowPerfor...
Status: RESOLVED DUPLICATE of bug 243724
Product: platform
Classification: Unclassified
Component: Nodes
8.0
All All
: P3 (vote)
: TBD
Assigned To: Jan Peska
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-10 09:32 UTC by Exceptions Reporter
Modified: 2014-04-11 10:00 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (1.16 MB, application/nps)
2014-04-10 09:32 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2014-04-10 09:32:05 UTC
This bug was originally marked as duplicate of bug 235748, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 8.0 (Build 201403101706)
VM: Java HotSpot(TM) 64-Bit Server VM, 24.51-b03, Java(TM) SE Runtime Environment, 1.7.0_51-b13
OS: Windows 7

User Comments:
GUEST: .



Maximum slowness yet reported was 107972 ms, average is 107972
Comment 1 Exceptions Reporter 2014-04-10 09:32:21 UTC
Created attachment 146665 [details]
nps snapshot
Comment 2 Jan Peska 2014-04-11 10:00:08 UTC

*** This bug has been marked as a duplicate of bug 243724 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo