Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 243147 - Bread crumbs are not available for well formed xml documents.
Bread crumbs are not available for well formed xml documents.
Status: CLOSED DUPLICATE of bug 228120
Product: xml
Classification: Unclassified
Component: Text-Edit
8.0
PC Windows 7
: P2 (vote)
: TBD
Assigned To: Svata Dedic
issues@xml
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-03-21 13:15 UTC by ChrisLE
Modified: 2014-06-07 23:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ChrisLE 2014-03-21 13:15:14 UTC
As the headline said. I have a HTML5 project, added a new XML file to the project (well-formed document) and there are no bread crumbs. In a HTML and XHTML file all is ok.


Regards

Chris
Comment 1 markiewb 2014-05-06 13:40:04 UTC

*** This bug has been marked as a duplicate of bug 228120 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo