Bug 241821 - org.netbeans.modules.java.editor.imports.ClipboardHandler$ImportingTransferHandler.exportToClipboard: LowPerformance took 65517 ms.
org.netbeans.modules.java.editor.imports.ClipboardHandler$ImportingTransferHa...
Status: RESOLVED WONTFIX
Product: java
Classification: Unclassified
Component: Editor
7.4
All All
: P3 (vote)
: 8.0
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-13 12:25 UTC by Exceptions Reporter
Modified: 2014-02-14 09:09 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (55.75 KB, application/nps)
2014-02-13 12:25 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2014-02-13 12:25:41 UTC
This bug was originally marked as duplicate of bug 218370, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.4 (Build 201310111528)
VM: OpenJDK 64-Bit Server VM, 24.45-b08, OpenJDK Runtime Environment, 1.7.0_51-b00
OS: Linux

User Comments:
GUEST: Downloading maven central index



Maximum slowness yet reported was 65517 ms, average is 65517
Comment 1 Exceptions Reporter 2014-02-13 12:25:44 UTC
Created attachment 145142 [details]
nps snapshot
Comment 2 Dusan Balek 2014-02-14 09:09:36 UTC
As can be seen from the attached profiler snapshot IDE is waiting for an extremely
slow class loading. Closing as WONTFIX.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo