Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 241538 - AssertionError: We really get map from the lookup. Map: null returned: org.netbeans.core.multiview.MultiViewTopComponentLookup$LookupProxyActionMap@ec0adb prev: null prev now : [CES: DocumentOpenClose
AssertionError: We really get map from the lookup. Map: null returned: org.ne...
Status: RESOLVED DUPLICATE of bug 233540
Product: platform
Classification: Unclassified
Component: Window System
8.0
All All
: P3 (vote)
: 8.0
Assigned To: Stanislav Aubrecht
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-07 11:10 UTC by mps77
Modified: 2014-02-10 10:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.99 KB, text/plain)
2014-02-07 11:10 UTC, mps77
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mps77 2014-02-07 11:10:44 UTC
This bug was originally marked as duplicate of bug 224163, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 8.0 Beta (Build 201401141042)
VM: Java HotSpot(TM) Client VM, 25.0-b57, Java(TM) SE Runtime Environment, 1.8.0-ea-b115
OS: Windows XP

User Comments:
mps77: ctrl + dblclik




Stacktrace: 
java.lang.AssertionError: We really get map from the lookup. Map: null returned: org.netbeans.core.multiview.MultiViewTopComponentLookup$LookupProxyActionMap@ec0adb
prev: null prev
now : [CES: DocumentOpenClose: SimpleES@11939254, documentStatus=OPENED, docRef=(NbEditorDocument@29320965), org.netbeans.modules.java.JavaDataObject@453e2c[D:\Adatok\JSDEPEND\src\com\googlecode\jslint4java\JSLint.java@251c2943:127dfb9], D:\Adatok\JSDEPEND\src\com\googlecode\jslint4java\JSLint.java@251c2943:127dfb9, org.netbeans.modules.java.JavaNode[name=JSLint; displayName=JSLint.java][Name=JSLint, displayName=JSLint.java]]
   at org.netbeans.modules.openide.windows.GlobalActionContextImpl.blickActionMapImpl(GlobalActionContextImpl.java:131)
   at org.netbeans.modules.openide.windows.GlobalActionContextImpl.blickActionMap(GlobalActionContextImpl.java:106)
   at org.netbeans.modules.openide.windows.GlobalActionContextImpl.propertyChange(GlobalActionContextImpl.java:200)
   at java.beans.PropertyChangeSupport.fire(PropertyChangeSupport.java:335)
   at java.beans.PropertyChangeSupport.firePropertyChange(PropertyChangeSupport.java:328)
   at java.beans.PropertyChangeSupport.firePropertyChange(PropertyChangeSupport.java:263)
Comment 1 mps77 2014-02-07 11:10:46 UTC
Created attachment 144906 [details]
stacktrace
Comment 2 Stanislav Aubrecht 2014-02-10 10:39:44 UTC

*** This bug has been marked as a duplicate of bug 233540 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo