Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 240843 - Navigator Panel does not scroll correctly
Navigator Panel does not scroll correctly
Status: RESOLVED DUPLICATE of bug 211406
Product: ide
Classification: Unclassified
Component: UI
7.4
Macintosh Mac OS X
: P3 (vote)
: 8.0
Assigned To: Stanislav Aubrecht
issues@ide
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-22 19:53 UTC by ggaudrea
Modified: 2014-01-27 14:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ggaudrea 2014-01-22 19:53:34 UTC
If the properties and methods in the Navigator Panel are longer than the panel, the scrollbar appears, but if I try to scroll, it jumps up and down and then tries to scroll itself back to the top, as if it were attached to a rubber band. Sometime it does the opposite, sticking to the bottom and trying to always scroll itself to the end.


Product Version = NetBeans IDE 7.4 (Build 201310111528)
Operating System = Mac OS X version 10.9.1 running on x86_64
Java; VM; Vendor = 1.7.0_45
Runtime = Java HotSpot(TM) 64-Bit Server VM 24.45-b08
Comment 1 Stanislav Aubrecht 2014-01-27 14:40:18 UTC

*** This bug has been marked as a duplicate of bug 211406 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo