Bug 240553 - CodeCompletion took 4580 ms.
CodeCompletion took 4580 ms.
Status: RESOLVED WONTFIX
Product: java
Classification: Unclassified
Component: Editor
Dev
All Windows 10
: P3 (vote)
: 8.2
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-16 16:07 UTC by Exceptions Reporter
Modified: 2017-07-01 09:49 UTC (History)
10 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (90.80 KB, application/nps)
2014-01-16 16:07 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2014-01-16 16:07:03 UTC
This bug was originally marked as duplicate of bug 240062, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 8.0 Beta (Build 201401141042)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.0-b59, Java(TM) SE Runtime Environment, 1.8.0-ea-b117
OS: Mac OS X

User Comments:
GUEST: Completed Code



Maximum slowness yet reported was 4580 ms, average is 4580
Comment 1 Exceptions Reporter 2014-01-16 16:07:06 UTC
Created attachment 144038 [details]
nps snapshot
Comment 2 Martin Balin 2016-07-07 07:18:26 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo