Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 239633 - org.openide.util.RequestProcessor$FastItem: task failed due to: java.lang.ArrayIndexOutOfBoundsException
org.openide.util.RequestProcessor$FastItem: task failed due to: java.lang.Arr...
Status: RESOLVED DUPLICATE of bug 243024
Product: java
Classification: Unclassified
Component: FindBugs
8.0
All All
: P3 (vote)
: TBD
Assigned To: Petr Cyhelsky
issues@java
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-12-19 00:01 UTC by MackSix
Modified: 2014-07-11 02:11 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (154 bytes, text/plain)
2013-12-19 00:01 UTC, MackSix
Details

Note You need to log in before you can comment on or make changes to this bug.
Description MackSix 2013-12-19 00:01:23 UTC
This issue was reported manually by MackSix.
It already has 1 duplicates 


Build: NetBeans IDE Dev (Build 201312180002)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.0-b60, Java(TM) SE Runtime Environment, 1.8.0-ea-b118
OS: Windows 7

User Comments:
MackSix: FindBugs won't run on any of my JavaSE project without this Exception.




Stacktrace: 
org.openide.util.RequestProcessor$FastItem: task failed due to: java.lang.ArrayIndexOutOfBoundsException
Comment 1 MackSix 2013-12-19 00:01:25 UTC
Created attachment 143322 [details]
stacktrace
Comment 2 MackSix 2013-12-19 00:02:29 UTC
Probably same as Issue 237187
Comment 3 Petr Cyhelsky 2014-07-11 02:11:00 UTC

*** This bug has been marked as a duplicate of bug 243024 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo