Bug 23846 - VSS: Filesystem not working after import from FFJ 3.0.
VSS: Filesystem not working after import from FFJ 3.0.
Status: VERIFIED WONTFIX
Product: obsolete
Classification: Unclassified
Component: vcsgeneric
-FFJ-
PC Windows 95/98
: P4 (vote)
: TBD
Assigned To: Martin Entlicher
issues@obsolete
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-22 14:32 UTC by Jiri Kovalsky
Modified: 2003-11-20 15:35 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Set of exceptions thrown within described time period. (7.64 KB, text/plain)
2002-05-22 14:34 UTC, Jiri Kovalsky
Details
This is the configuration file from FFJ 3.0. (31.42 KB, text/html)
2002-05-22 14:36 UTC, Jiri Kovalsky
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Kovalsky 2002-05-22 14:32:57 UTC
Forte for Java 4.0, Community Edition RC5
Windows 98 with JDK 1.4 build #92

Description:
============
Users can't use VSS filesystems mounted in Forte for Java 
3.0 that were imported through project manager. Several 
exceptions occured during import and each time user tries 
to invoke popup menu it does not produce anything but 
throws another exception. Have a look at the attachments.

Steps to reproduce:
===================
1. Launch FFJ 3.0 and mount some VSS filesystem. Exit it.
2. Launch FFJ 4.0. Import project from step 1. and open it.
3. You should see several exceptions during import.
4. Expand imported VSS filesystem and right click any node.
5. Another exceptions should occur.
Comment 1 Jiri Kovalsky 2002-05-22 14:34:07 UTC
Created attachment 5908 [details]
Set of exceptions thrown within described time period.
Comment 2 Jiri Kovalsky 2002-05-22 14:36:36 UTC
Created attachment 5909 [details]
This is the configuration file from FFJ 3.0.
Comment 3 Martin Entlicher 2002-05-22 18:21:50 UTC
There were problems with reading of the temporary configuration files,
they were not imported sometimes. This is the reason why the storage
has changed in Forte 4.0 (NB 3.3.x). However this seems like a
slightly different problem...
Comment 4 Marek Grummich 2002-07-22 11:59:29 UTC
Set target milestone to TBD
Comment 5 Martin Entlicher 2003-11-20 14:06:55 UTC
FFJ 3.0 is a quite old distribution. Resolving as won't fix.
Comment 6 Jiri Kovalsky 2003-11-20 15:35:18 UTC
Okay, I agree.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo